summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLucas Hoffmann <l-m-h@web.de>2018-08-15 16:53:31 +0200
committerPatrick Totzke <patricktotzke@gmail.com>2019-08-15 15:41:16 +0100
commit726731fbf694504d259615037ede4309551f00c7 (patch)
tree3ae2857d1c1c41e6aba9566559993b2094095fbd /setup.py
parent9c32f8a28c0e555537ee0c8236e099a6990dacbc (diff)
Update python requirements to 3.6
This is needed as we use functions from the stdlib mock module that were only added in 3.6.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ebe94626..bed8e322 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,6 @@ setup(
'License :: OSI Approved'
':: GNU General Public License v3 or later (GPLv3+)'),
'Operating System :: POSIX',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3 :: Only',
@@ -55,5 +54,5 @@ setup(
],
provides=['alot'],
test_suite="tests",
- python_requires=">=3.5",
+ python_requires=">=3.6",
)