summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLucas Hoffmann <l-m-h@web.de>2018-08-15 16:33:44 +0200
committerPatrick Totzke <patricktotzke@gmail.com>2019-08-15 15:41:16 +0100
commit9c32f8a28c0e555537ee0c8236e099a6990dacbc (patch)
tree813a3870556015763fdc31e0868257c89225d325 /setup.py
parent7eaaaf6e0f0acfe754aaad4d07cbd83980151665 (diff)
Use unittest.mock from the stdlib
It was added to the stdlib in py3.3 and we already require 3.5.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 0 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index beb17546..ebe94626 100755
--- a/setup.py
+++ b/setup.py
@@ -53,9 +53,6 @@ setup(
'configobj>=4.7.0',
'gpg'
],
- tests_require=[
- 'mock',
- ],
provides=['alot'],
test_suite="tests",
python_requires=">=3.5",