summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ebe94626..bed8e322 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,6 @@ setup(
'License :: OSI Approved'
':: GNU General Public License v3 or later (GPLv3+)'),
'Operating System :: POSIX',
- 'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3 :: Only',
@@ -55,5 +54,5 @@ setup(
],
provides=['alot'],
test_suite="tests",
- python_requires=">=3.5",
+ python_requires=">=3.6",
)