summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 350bda1d..a4113414 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(name='alot',
'alot.utils',
'alot.widgets',
'alot.foreign',
- 'alot.foreign.urwidtrees'],
+ ],
package_data={
'alot': [
'defaults/alot.rc.spec',
@@ -35,6 +35,7 @@ setup(name='alot',
'notmuch (>=0.13)',
'argparse (>=2.7)',
'urwid (>=1.1.0)',
+ 'urwidtrees (>=1.0)',
'twisted (>=10.2.0)',
'magic',
'configobj (>=4.6.0)',