summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2015-02-15 16:59:35 +0000
committerPatrick Totzke <patricktotzke@gmail.com>2015-02-23 14:28:31 +0000
commitb66ff41d72b81daff55df3e5d91c6c207fbdbbbf (patch)
tree7c629eb3473deab333a5ed7d946269ecb50a925d /setup.py
parent4e8be60723fd16df84f675cee22c5b2f398c2abd (diff)
detach alot.foreign.urwidtrees
It is now a separate package and added to alot's list of dependencies. https://github.com/pazz/urwidtrees
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 350bda1d..a4113414 100755
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,7 @@ setup(name='alot',
'alot.utils',
'alot.widgets',
'alot.foreign',
- 'alot.foreign.urwidtrees'],
+ ],
package_data={
'alot': [
'defaults/alot.rc.spec',
@@ -35,6 +35,7 @@ setup(name='alot',
'notmuch (>=0.13)',
'argparse (>=2.7)',
'urwid (>=1.1.0)',
+ 'urwidtrees (>=1.0)',
'twisted (>=10.2.0)',
'magic',
'configobj (>=4.6.0)',