summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 64c317a9..ecb7f056 100644
--- a/setup.py
+++ b/setup.py
@@ -15,8 +15,8 @@ long_description = read('README.rst')
setup(
name='searx',
- version="0.1.1",
- description="",
+ version="0.1.2",
+ description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,
classifiers=[
"Programming Language :: Python",
@@ -60,6 +60,7 @@ setup(
'settings.yml',
'../README.rst',
'static/*/*',
+ 'translations/*/*',
'templates/*.html',
'templates/result_templates/*.html',
],