summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorasciimoo <asciimoo@gmail.com>2014-01-22 00:59:18 +0100
committerasciimoo <asciimoo@gmail.com>2014-01-22 00:59:18 +0100
commit852dfc77c652fcd5557b097d37a3b5b5543391f9 (patch)
tree324d88ed4f06b5accdcaf1604b5669c73299c2b0 /setup.py
parenta6c31ef7e64f6365192753c938d63eac527cd32a (diff)
[enh] configurable localization
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 64c317a9..ecb7f056 100644
--- a/setup.py
+++ b/setup.py
@@ -15,8 +15,8 @@ long_description = read('README.rst')
setup(
name='searx',
- version="0.1.1",
- description="",
+ version="0.1.2",
+ description="A privacy-respecting, hackable metasearch engine",
long_description=long_description,
classifiers=[
"Programming Language :: Python",
@@ -60,6 +60,7 @@ setup(
'settings.yml',
'../README.rst',
'static/*/*',
+ 'translations/*/*',
'templates/*.html',
'templates/result_templates/*.html',
],