aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f9062934..87106a4f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -999,6 +999,11 @@ if test x$enable_tremor = xyes; then
AC_MSG_WARN(["OggTremor detected, could not enable Vorbis."])
fi
enable_vorbis=no
+
+ if test x$enable_vorbis_encoder = xauto; then
+ AC_MSG_WARN([OggTremor detected, disabling the Vorbis encoder plugin.])
+ enable_vorbis_encoder=no
+ fi
fi
MPD_AUTO_PKG(vorbis, VORBIS, [vorbis vorbisfile ogg],