aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 944cf5c3..fffef3fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,7 +119,7 @@ if test -z "$prefix" || test "x$prefix" = xNONE; then
done
for d in $local_include; do
if test -d "$d"; then
- CFLAGS="$CFLAGS -I$d"
+ CPPFLAGS="$CPPFLAGS -I$d"
break
fi
done