aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-07-30 11:02:11 +0200
committerMax Kellermann <max@duempel.org>2012-07-30 11:05:12 +0200
commit0562cf99ba907f10c7d28b0bb6dd2d846e0947b8 (patch)
tree7300bd66cf951e799c565baf6d01f9957c06e63d /configure.ac
parent60ac702038fa3e74d8851c8ba6a69f2a9c4fc303 (diff)
configure.ac: add -I to CPPFLAGS, not CFLAGS
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 944cf5c3..fffef3fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,7 +119,7 @@ if test -z "$prefix" || test "x$prefix" = xNONE; then
done
for d in $local_include; do
if test -d "$d"; then
- CFLAGS="$CFLAGS -I$d"
+ CPPFLAGS="$CPPFLAGS -I$d"
break
fi
done