aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 43e3c19a..cdefa00d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1401,12 +1401,12 @@ test_test_byte_reverse_LDADD = \
$(GLIB_LIBS)
test_test_pcm_SOURCES = \
- test/test_pcm_dither.c \
- test/test_pcm_pack.c \
- test/test_pcm_channels.c \
- test/test_pcm_volume.c \
- test/test_pcm_all.h \
- test/test_pcm_main.c
+ test/test_pcm_dither.cxx \
+ test/test_pcm_pack.cxx \
+ test/test_pcm_channels.cxx \
+ test/test_pcm_volume.cxx \
+ test/test_pcm_all.hxx \
+ test/test_pcm_main.cxx
test_test_pcm_LDADD = \
$(PCM_LIBS) \
libutil.a \