aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-31 20:45:19 +0100
committerMax Kellermann <max@duempel.org>2013-01-31 21:11:06 +0100
commit0307801d5164b3119a0da6eec83e9616665e6511 (patch)
tree544b1955a4a57a7188fd2a90ed87b3175b4d61ed /Makefile.am
parent72cf8dd8a0451a4d9dae14a68483dc31adc61b09 (diff)
test/test_pcm: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 43e3c19a..cdefa00d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1401,12 +1401,12 @@ test_test_byte_reverse_LDADD = \
$(GLIB_LIBS)
test_test_pcm_SOURCES = \
- test/test_pcm_dither.c \
- test/test_pcm_pack.c \
- test/test_pcm_channels.c \
- test/test_pcm_volume.c \
- test/test_pcm_all.h \
- test/test_pcm_main.c
+ test/test_pcm_dither.cxx \
+ test/test_pcm_pack.cxx \
+ test/test_pcm_channels.cxx \
+ test/test_pcm_volume.cxx \
+ test/test_pcm_all.hxx \
+ test/test_pcm_main.cxx
test_test_pcm_LDADD = \
$(PCM_LIBS) \
libutil.a \