aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-29 17:23:58 +0100
committerMax Kellermann <max@duempel.org>2013-01-29 17:23:58 +0100
commiteb8922f3468fe664211911c49077a4e3442b7703 (patch)
treede04b123e392464023d50d42cd9e9464ae58ec0a /Makefile.am
parent84eb95466b49453b45cdfef5bed4364cf0d3a299 (diff)
test/{read_conf,run_filter}: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b012406..b544488d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1045,7 +1045,7 @@ endif
test_read_conf_LDADD = \
$(GLIB_LIBS)
-test_read_conf_SOURCES = test/read_conf.c \
+test_read_conf_SOURCES = test/read_conf.cxx \
src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c
test_run_resolver_LDADD = \
@@ -1183,7 +1183,7 @@ endif
test_run_filter_LDADD = \
$(FILTER_LIBS) \
$(GLIB_LIBS)
-test_run_filter_SOURCES = test/run_filter.c \
+test_run_filter_SOURCES = test/run_filter.cxx \
test/FakeReplayGainConfig.cxx \
test/stdbin.h \
src/filter_plugin.c \