aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-29 16:59:21 +0100
committerMax Kellermann <max@duempel.org>2013-01-29 16:59:21 +0100
commit84eb95466b49453b45cdfef5bed4364cf0d3a299 (patch)
tree2f845bd9abe47c1e92bc1f419df4d6ede365b05f /Makefile.am
parent3dd8beb3809d9c61d21e12e7422cca3cbb2afc59 (diff)
output/osx: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 95986567..1b012406 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -864,7 +864,8 @@ endif
if HAVE_OSX
liboutput_plugins_a_SOURCES += \
- src/output/osx_output_plugin.c src/output/osx_output_plugin.h
+ src/output/OSXOutputPlugin.cxx \
+ src/output/OSXOutputPlugin.hxx
endif
if HAVE_PULSE