aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAnton Khirnov <anton@khirnov.net>2019-03-03 14:04:35 +0100
committerAnton Khirnov <anton@khirnov.net>2019-03-04 17:14:07 +0100
commit7f4b62ef082ee18090d00b3cad3bce3c89f5dc71 (patch)
tree67227c4683d1d4339bbec3edb7021f7663cba45a /meson.build
parentd11a14a27b59d91b64bcdfc7059f62fcec596001 (diff)
Implement C/r falloff boundary condition.
API bump.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 3e639c7..48d80ef 100644
--- a/meson.build
+++ b/meson.build
@@ -22,7 +22,7 @@ liblapacke = cc.find_library('lapacke')
dep_tp = declare_dependency(link_args : '-lthreadpool')
-deps = [dep_tp, liblapacke]
+deps = [dep_tp, libm, liblapacke]
cdata = configuration_data()
cdata.set10('ARCH_X86', false)