summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2012-01-07 16:18:25 +0000
committerPatrick Totzke <patricktotzke@gmail.com>2012-01-07 16:18:25 +0000
commitfa6fb37ef269391bbf757f52ba61a1b025733a33 (patch)
tree3a0390021f24ab89b398b22d897937ea96435a25 /setup.py
parent904b2fc07f3ab20e35f1d8804fef33ea4a713e62 (diff)
version string vanity
actually use the version string generated by git describe if possible. Also, don't check in every change to the version file and let its fallback content be "0.21+"
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 45f72cd0..f52940ba 100755
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ import alot
setup(name='alot',
- version=alot.version.read_version(),
+ version=alot.version.generate_version(),
description=alot.__description__,
author=alot.__author__,
author_email=alot.__author_email__,