summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2017-08-17 09:27:11 -0700
committerDylan Baker <dylan@pnwbakers.com>2017-08-17 09:27:11 -0700
commite6927d5f808fc0107dc72e5b30daf0473008a2e1 (patch)
treebe4792a436e61a318fb3b583b7b9735720fb30a3 /setup.py
parent4a808dad4cdf6ff2668cbec3a8750f6a6551593e (diff)
setup.py: Add classifiers
These are advisory, and I've picked the ones that seem like they fit best. We can bikeshed them to death though ;)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 65b0c092..fc99e46c 100755
--- a/setup.py
+++ b/setup.py
@@ -12,6 +12,17 @@ setup(
author_email=alot.__author_email__,
url=alot.__url__,
license=alot.__copyright__,
+ classifiers=[
+ 'Development Status :: 4 - Beta',
+ 'Environment :: Console :: Curses',
+ 'Framework :: Twisted',
+ 'Intended Audience :: End Users/Desktop',
+ 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+ 'Operating System :: POSIX',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 2 :: Only',
+ 'Topic :: Communications :: Email :: Email Clients (MUA)',
+ ],
packages=find_packages(exclude=['tests*']),
package_data={
'alot': [