summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorThomas Nixon <tom@tomn.co.uk>2018-02-18 18:38:38 +0000
committerThomas Nixon <tom@tomn.co.uk>2018-02-19 22:07:49 +0000
commitdae920e245ab9a539907740f41fac4db3028abe3 (patch)
tree047306f6f148e689ecebe93b454098f1341a0afd /setup.py
parent0b03f06125db7fa507592143a0c1f6fec0d8b6a2 (diff)
Fix #1191, lockup after running external command.
This is caused by urwid/urwid#285; stopping and starting the whole mainloop rather than just the screen works around this, but that's only available in newer urwid versions. This also affected the :pipeto and :pyshell commands.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f20c5cba..3bf8706e 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ setup(
},
install_requires=[
'notmuch>=0.13',
- 'urwid>=1.1.0',
+ 'urwid>=1.3.0',
'urwidtrees>=1.0',
'twisted>=10.2.0',
'python-magic',