summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAnton Khirnov <anton@khirnov.net>2021-01-20 13:17:51 +0100
committerAnton Khirnov <anton@khirnov.net>2021-01-20 13:17:51 +0100
commitcfb29a7cd442b3b6a969561d0d27f52d5c2dba78 (patch)
tree358783e494da1724b67f79769a5b440099fbfea3 /setup.py
parentd47a85bca83352300399f04e76abecea4d53a934 (diff)
ui: clean up asyncio calls
Bump python dependency to 3.7, which added create_task().
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index fbeb79f5..56b9f894 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,6 @@ setup(
'License :: OSI Approved'
':: GNU General Public License v3 or later (GPLv3+)'),
'Operating System :: POSIX',
- 'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3 :: Only',
'Topic :: Communications :: Email :: Email Clients (MUA)',
@@ -53,5 +52,5 @@ setup(
],
provides=['alot'],
test_suite="tests",
- python_requires=">=3.6",
+ python_requires=">=3.7",
)