summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2015-12-16 16:29:06 +0000
committerPatrick Totzke <patricktotzke@gmail.com>2015-12-17 23:43:10 +0000
commitce31ecf066f056cf36a47011f9858033a804024d (patch)
treee2c90a2d032d5cb4e56c66be12cda336a01c9fd7 /setup.py
parentea4c1fa579e117b63380a581d7d31d5a14abb7c5 (diff)
add __main__.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0f9e1c74..226b8dd3 100755
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ setup(name='alot',
]},
entry_points={
'console_scripts':
- ['alot = alot.init:main'],
+ ['alot = alot.__main__:main'],
},
install_requires=[
'notmuch>=0.13',