summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpazz <patricktotzke@gmail.com>2011-06-04 17:14:44 +0100
committerpazz <patricktotzke@gmail.com>2011-06-04 17:16:11 +0100
commitc18885935b9db83ea4e1460ab2337dbb78663488 (patch)
treecf0afd27f71fe391c1e5bcd000ee3605807235cc /setup.py
parent66a4dacb2a0ab7d852556376916cab85ef1fd528 (diff)
added urwid and notmuch requirements to setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6306ee22..29371742 100755
--- a/setup.py
+++ b/setup.py
@@ -8,9 +8,11 @@ setup(name = "alot",
description = alot.__description__,
author = alot.__author__,
author_email = alot.__author_email__,
- url = alot.__homepage__,
+ url = alot.__url__,
packages = ['alot'],
scripts = ['bin/alot'],
- license = alot.__copyright__
+ license = alot.__copyright__,
+ install_requires = ['notmuch>=0.4',
+ 'urwid']
)