summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2011-10-13 19:53:23 +0100
committerPatrick Totzke <patricktotzke@gmail.com>2011-10-13 19:53:23 +0100
commit897820c419d68fe38e160f03f0374c703a752183 (patch)
tree57717db4fccd899c97e7e23ba995b8cb5f29e625 /setup.py
parent765fa19c38e5f5c9c60d8046bb6120b9fcdc7a79 (diff)
add module to setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 301d6ee3..a42c08a6 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,7 @@ setup(name='alot',
author=alot.__author__,
author_email=alot.__author_email__,
url=alot.__url__,
- packages=['alot'],
+ packages=['alot', 'alot.commands'],
package_data={'alot': ['defaults/alot.rc', 'defaults/notmuch.rc']},
scripts=['bin/alot'],
license=alot.__copyright__,