summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2012-03-10 21:53:44 +0000
committerPatrick Totzke <patricktotzke@gmail.com>2012-03-18 17:21:56 +0000
commit7f13a129c3c9d8f21e1951b9d1cd99f5466e40d3 (patch)
treebe0d4386bb6f6ea3765fe75d97776cb17c3fab42 /setup.py
parent5c95a7f1db080e5130d6d97bc92f37f02e4e489e (diff)
db: count_threads
this introduces a new method `count_threads` for DBManager that uses a recently introduced getter of the same name in the bindings. We also adjust the dependencies for the bindings accordingly issue #178
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f7f85b02..81207a0d 100755
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ setup(name='alot',
]},
scripts=['bin/alot'],
requires=[
- 'notmuch (>=0.9)',
+ 'notmuch (>=0.12)',
'argparse (>=2.7)',
'urwid (>=1.0)',
'twisted (>=10.2.0)',