summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2012-03-11 16:06:20 +0000
committerPatrick Totzke <patricktotzke@gmail.com>2012-03-11 16:08:08 +0000
commit657b7525f297c885877281861dba90da5301db25 (patch)
treea0e1f70ab1ad2361adb287d299a238114dacb1a3 /setup.py
parent07e9fec4272f2bffabee541f161f88e7fcd082cc (diff)
refactor db: move into submodule
this moves messages into the new submodule alot.db which from now on also contains Threads in a separate file
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ec499efe..b4163a49 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ setup(name='alot',
author_email=alot.__author_email__,
url=alot.__url__,
license=alot.__copyright__,
- packages=['alot', 'alot.commands', 'alot.settings'],
+ packages=['alot', 'alot.commands', 'alot.settings', 'alot.db'],
package_data={'alot': [
'defaults/alot.rc.spec',
'defaults/notmuch.rc.spec',