summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpazz <patricktotzke@gmail.com>2011-06-02 11:00:51 +0100
committerpazz <patricktotzke@gmail.com>2011-06-02 11:02:36 +0100
commit452e4daa186539f19901e431e665c17f3153ec24 (patch)
tree0c856e56ee9ea3c0f83a4615e16fbf062d8400a5 /setup.py
parent21274060a591fc4bf94b42a46359622219f787c5 (diff)
setup.py and friends
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 00000000..6306ee22
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,16 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+import alot
+
+setup(name = "alot",
+ version = alot.__version__,
+ description = alot.__description__,
+ author = alot.__author__,
+ author_email = alot.__author_email__,
+ url = alot.__homepage__,
+ packages = ['alot'],
+ scripts = ['bin/alot'],
+ license = alot.__copyright__
+)
+