summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorpazz <patricktotzke@gmail.com>2011-08-13 16:34:43 +0100
committerpazz <patricktotzke@gmail.com>2011-08-13 16:34:43 +0100
commit435cc89a5bf33c5a3687ea593b8b2084f0951a8d (patch)
tree490e89608914c915c395bb318612cdfe9f6b3db6 /setup.py
parentd3e8cad36d766e0e1a20faa21e15c9242a0de283 (diff)
we need urwid 1.0 for watch_pipe() in mainloop.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f40d8e77..816e3218 100755
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup(name='alot',
packages=['alot'],
scripts=['bin/alot'],
license=alot.__copyright__,
- requires=['notmuch (>=0.7.1)', 'argparse', 'urwid (>=0.9.9.1)'],
+ requires=['notmuch (>=0.7.1)', 'argparse', 'urwid (>=1.0)'],
provides='alot'
)