summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2016-12-14 15:53:47 -0800
committerDylan Baker <dylan@pnwbakers.com>2016-12-21 16:29:01 -0800
commit3e0e2d46338966f80f60a4b946872313644e8787 (patch)
treeabf083d88cb7c485ff0b3bf89e58e86d5bf219db /setup.py
parentee45102ad8a386ed9c94e20db4f35d9276b3329e (diff)
setup.py: Add hook for tests.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 226b8dd3..a3f6f908 100755
--- a/setup.py
+++ b/setup.py
@@ -33,5 +33,9 @@ setup(name='alot',
'python-magic',
'configobj>=4.7.0',
'pygpgme>=0.2'],
+ tests_require=[
+ 'mock',
+ ],
provides=['alot'],
+ test_suite="tests",
)