summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2014-08-02 18:01:57 +0200
committerPatrick Totzke <patricktotzke@gmail.com>2014-08-02 18:01:57 +0200
commit30dbe55e0281210af339a13fa6c12c7aa5167313 (patch)
treeba7c99a6f58b80163bb0a14c70a8102403cfe912 /setup.py
parent2a93e66df116af737c2c0da1b9132542a803c1fb (diff)
just formating (pep8 etc.)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py48
1 files changed, 28 insertions, 20 deletions
diff --git a/setup.py b/setup.py
index 177f6352..350bda1d 100755
--- a/setup.py
+++ b/setup.py
@@ -11,26 +11,34 @@ setup(name='alot',
author_email=alot.__author_email__,
url=alot.__url__,
license=alot.__copyright__,
- packages=['alot', 'alot.commands', 'alot.settings', 'alot.db',
- 'alot.utils', 'alot.widgets', 'alot.foreign', 'alot.foreign.urwidtrees'],
- package_data={'alot': [
- 'defaults/alot.rc.spec',
- 'defaults/notmuch.rc.spec',
- 'defaults/abook_contacts.spec',
- 'defaults/default.theme',
- 'defaults/default.bindings',
- 'defaults/config.stub',
- 'defaults/theme.spec',
- ]},
+ packages=[
+ 'alot',
+ 'alot.commands',
+ 'alot.settings',
+ 'alot.db',
+ 'alot.utils',
+ 'alot.widgets',
+ 'alot.foreign',
+ 'alot.foreign.urwidtrees'],
+ package_data={
+ 'alot': [
+ 'defaults/alot.rc.spec',
+ 'defaults/notmuch.rc.spec',
+ 'defaults/abook_contacts.spec',
+ 'defaults/default.theme',
+ 'defaults/default.bindings',
+ 'defaults/config.stub',
+ 'defaults/theme.spec',
+ ]},
scripts=['bin/alot'],
requires=[
- 'notmuch (>=0.13)',
- 'argparse (>=2.7)',
- 'urwid (>=1.1.0)',
- 'twisted (>=10.2.0)',
- 'magic',
- 'configobj (>=4.6.0)',
- 'subprocess (>=2.7)',
- 'gpgme (>=0.2)'],
+ 'notmuch (>=0.13)',
+ 'argparse (>=2.7)',
+ 'urwid (>=1.1.0)',
+ 'twisted (>=10.2.0)',
+ 'magic',
+ 'configobj (>=4.6.0)',
+ 'subprocess (>=2.7)',
+ 'gpgme (>=0.2)'],
provides='alot',
-)
+ )