summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChristian Geier <geier@lostpackets.de>2015-12-10 22:17:42 +0100
committerChristian Geier <geier@lostpackets.de>2015-12-10 22:17:42 +0100
commit23c95448ea1568b2bad11c7c4b852f154fbd5298 (patch)
tree9779e0f07f879f71a44cb8690f99aaf492b2edae /setup.py
parent3cac78c6bf45bf9f95e6750697c997d99513918c (diff)
setup.py: provides' value should be a list
see https://docs.python.org/2/distutils/setupscript.html
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c11b4970..0f9e1c74 100755
--- a/setup.py
+++ b/setup.py
@@ -33,5 +33,5 @@ setup(name='alot',
'python-magic',
'configobj>=4.7.0',
'pygpgme>=0.2'],
- provides='alot',
+ provides=['alot'],
)