summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLucas Hoffmann <l-m-h@web.de>2018-02-28 12:14:14 +0100
committerLucas Hoffmann <l-m-h@web.de>2018-02-28 12:14:14 +0100
commit2280ad2cc162d4fd1fc50ebd10c3cc64a41ac7de (patch)
tree0479e28483393f3c3774cfedcf477d417b38c154 /setup.py
parentbac62209980edf56084cca05df87816e467c9894 (diff)
Lift version requirement to run tests on travis
Otherwise the tests will not be run with py3 on travis.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3bf8706e..1fa4ea65 100755
--- a/setup.py
+++ b/setup.py
@@ -54,5 +54,5 @@ setup(
],
provides=['alot'],
test_suite="tests",
- python_requires=">=2.7,<3.0",
+ python_requires=">=2.7",
)