summaryrefslogtreecommitdiff
path: root/alot/defaults/alot.rc.spec
diff options
context:
space:
mode:
authorjosch <j.schauer@email.de>2013-04-23 11:34:06 +0200
committerjosch <j.schauer@email.de>2013-04-23 15:46:29 +0200
commit833a8d65022b2508c5f753b080270f0bf193a4f3 (patch)
tree3224576670f8a41f7c3d1b25c9d51b2a18b2c67c /alot/defaults/alot.rc.spec
parent7642647db734ef5ef36905bfb532816b3c22e7c2 (diff)
set and honor mail-followup-to header
Diffstat (limited to 'alot/defaults/alot.rc.spec')
-rw-r--r--alot/defaults/alot.rc.spec11
1 files changed, 11 insertions, 0 deletions
diff --git a/alot/defaults/alot.rc.spec b/alot/defaults/alot.rc.spec
index 67767551..da158311 100644
--- a/alot/defaults/alot.rc.spec
+++ b/alot/defaults/alot.rc.spec
@@ -200,6 +200,17 @@ bounce_force_realname = boolean(default=True)
# Set this to False to use the address string as received in the original message.
bounce_force_address = boolean(default=False)
+# When group-reply-ing to an email that has the "Mail-Followup-To" header set,
+# use the content of this header as the new "To" header and leave the "Cc"
+# header empty
+honor_followup_to = boolean(default=False)
+
+# When one of the recipients of an email is a subscribed mailing list, set the
+# "Mail-Followup-To" header to the list of recipients without yourself
+followup_to = boolean(default=False)
+
+# The list of addresses associated to the mailinglists you are subscribed to
+mailinglists = force_list(default=list())
# prefer plaintext alternatives over html content in multipart/alternative
prefer_plaintext = boolean(default=False)