summaryrefslogtreecommitdiff
path: root/alot/defaults/alot.rc.spec
diff options
context:
space:
mode:
authorPatrick Totzke <patricktotzke@gmail.com>2012-09-20 10:43:44 +0100
committerPatrick Totzke <patricktotzke@gmail.com>2012-09-22 10:40:29 +0100
commit4bf2bb9c88c25fab54613dcce78de46ef8bbefdf (patch)
tree1e1cb7db86602efc57c4a06a6030c21ab55ab0e2 /alot/defaults/alot.rc.spec
parentfcf24cf739cdc788934869bdacf250780b04fd58 (diff)
add config options reply_force_[realname|address]
(docs inline)
Diffstat (limited to 'alot/defaults/alot.rc.spec')
-rw-r--r--alot/defaults/alot.rc.spec10
1 files changed, 10 insertions, 0 deletions
diff --git a/alot/defaults/alot.rc.spec b/alot/defaults/alot.rc.spec
index fabfd793..3725d8c1 100644
--- a/alot/defaults/alot.rc.spec
+++ b/alot/defaults/alot.rc.spec
@@ -169,6 +169,16 @@ quote_prefix = string(default='> ')
# only if original subject doesn't start with 'Re:' or this prefix
reply_subject_prefix = string(default='Re: ')
+# Always use the proper realname when constructing "From" headers
+# for replies/forwards. Set this to False to use the realname string
+# as received in the original message.
+reply_force_realname = boolean(default=True)
+
+# Always use the accounts main address when constructing "From" headers
+# for replies/forwards. Set this to False to use the address string
+# as received in the original message.
+reply_force_address = boolean(default=False)
+
# String prepended to subject header on forward
# only if original subject doesn't start with 'Fwd:' or this prefix
forward_subject_prefix = string(default='Fwd: ')