aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 47861440..45dd631a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -803,6 +803,15 @@ FILTER_SRC = \
#
+# systemd unit
+#
+
+if HAVE_SYSTEMD
+systemdsystemunit_DATA = \
+ mpd.service
+endif
+
+#
# Sparse code analysis
#
# sparse is a semantic parser