aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2009-02-22 17:18:03 +0100
committerMax Kellermann <max@duempel.org>2009-02-22 17:18:03 +0100
commitf7c685f1abaf8201d8bdc2b520b5529dfaf474dd (patch)
tree5b4b6594ab7ab9617a1811045f889e1a6e50bc4e /src/Makefile.am
parent3a6619d62c19770211757916c55fa9436385ae20 (diff)
encoder: added lame mp3 encoder
This new LAME encoder plugin is based on the existing shout_mp3.c plugin.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9d352982..03785d97 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -352,6 +352,10 @@ mpd_SOURCES += encoder_list.c
if ENABLE_VORBIS_ENCODER
mpd_SOURCES += encoder/vorbis_encoder.c
endif
+
+if ENABLE_LAME_ENCODER
+mpd_SOURCES += encoder/lame_encoder.c
+endif
endif