aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWarren Dukes <warren.dukes@gmail.com>2004-05-30 20:25:08 +0000
committerWarren Dukes <warren.dukes@gmail.com>2004-05-30 20:25:08 +0000
commitd7893a3e76d261b33b83fd9333d85892b3308594 (patch)
tree3102b3c16f68d2824e7cc0921b8e7a56f7ca5026 /src/Makefile.am
parentbd41addd9f52d08ee2e992e82c4d746369b10fc0 (diff)
finish implementing inputPlugin interface
git-svn-id: https://svn.musicpd.org/mpd/trunk@1244 09075e82-0dd4-0310-85a5-a0d7c8717e4f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9cfcf664..5f783e6a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,14 +6,16 @@ mpd_headers = buffer2array.h interface.h command.h playlist.h ls.h \
audio.h playerData.h stats.h myfprintf.h sig_handlers.h decode.h log.h \
audiofile_decode.h charConv.h permission.h mpd_types.h pcm_utils.h \
mp4_decode.h aac_decode.h signal_check.h utf8.h inputStream.h \
- outputBuffer.h replayGain.h inputStream_file.h inputStream_http.h
+ outputBuffer.h replayGain.h inputStream_file.h inputStream_http.h \
+ inputPlugin.h
mpd_SOURCES = main.c buffer2array.c interface.c command.c playlist.c ls.c \
song.c list.c directory.c tables.c utils.c path.c mp3_decode.c \
tag.c player.c listen.c conf.c ogg_decode.c volume.c flac_decode.c \
audio.c playerData.c stats.c myfprintf.c sig_handlers.c decode.c log.c \
audiofile_decode.c charConv.c permission.c pcm_utils.c mp4_decode.c \
aac_decode.c signal_check.c utf8.c inputStream.c outputBuffer.c \
- replayGain.c inputStream_file.c inputStream_http.c $(mpd_headers)
+ replayGain.c inputStream_file.c inputStream_http.c inputPlugin.c \
+ $(mpd_headers)
mpd_CFLAGS = $(MPD_CFLAGS)
mpd_LDADD = $(MPD_LIBS) $(ID3_LIB) $(MAD_LIB) $(MP4FF_LIB)