aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2008-10-21 08:46:51 +0200
committerMax Kellermann <max@duempel.org>2008-10-21 08:46:51 +0200
commite4df17f611c782b63c4d5c072919764a3e4dc555 (patch)
tree217aa5bdc367f4c85105038c165b42fce686e588 /configure.ac
parentdef97411f2a613b26a47a87c55e241a6dcaf3e78 (diff)
ffmpeg: link with libavutil
Since ffmpeg svn r13528, you have to link with libavutil manually.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3395b6dc..8fdec792 100644
--- a/configure.ac
+++ b/configure.ac
@@ -684,7 +684,7 @@ fi
AM_CONDITIONAL(HAVE_MIKMOD, test x$enable_mod = xyes)
if test x$enable_ffmpeg = xyes; then
- PKG_CHECK_MODULES(FFMPEG, [libavcodec libavformat],
+ PKG_CHECK_MODULES(FFMPEG, [libavformat libavcodec libavutil],
AC_DEFINE(HAVE_FFMPEG, 1, [Define for FFMPEG support]),
enable_ffmpeg=no)
fi