aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSimon Kagstrom <simon.kagstrom@gmail.com>2011-03-20 17:25:52 +0100
committerMax Kellermann <max@duempel.org>2011-03-23 22:09:58 +0100
commita8f891efcdc4b4c27942cc05aa025497e7fd983b (patch)
tree9fdede36f4a184e54900def88ae0407b952441e0 /configure.ac
parenta28449a123cd1e49503e267f37c3c900f9c70b29 (diff)
configure.ac: Enable HAVE_OGG_COMMON when using libtremor
Otherwise OGGs can't be played.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1276f0f8..853ea432 100644
--- a/configure.ac
+++ b/configure.ac
@@ -904,7 +904,7 @@ AM_CONDITIONAL(HAVE_OGGFLAC, test x$enable_oggflac = xyes)
AM_CONDITIONAL(HAVE_FLAC_COMMON,
test x$enable_flac = xyes || test x$enable_oggflac = xyes)
AM_CONDITIONAL(HAVE_OGG_COMMON,
- test x$enable_vorbis = xyes || test x$enable_oggflac = xyes || test x$enable_flac = xyes)
+ test x$enable_vorbis = xyes || test x$enable_tremor = xyes || test x$enable_oggflac = xyes || test x$enable_flac = xyes)
if test x$enable_audiofile = xyes; then
PKG_CHECK_MODULES(AUDIOFILE, [audiofile >= 0.1.7],