aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjefromi <jefromi@gmail.com>2008-12-14 22:05:06 +0100
committerMax Kellermann <max@duempel.org>2008-12-14 22:05:06 +0100
commit9deecd219eab59c4b8728dafa9fa3cfac6164e21 (patch)
tree893e27e4dedc18025d45d65db194dac435383257 /configure.ac
parentdedaf7033b1d40235792f76e3871e7b933805f67 (diff)
configure.ac: added libcurl to configure summary
When updating from a version before libcurl was used for streaming support, this is confusing - streaming will work with the old version (e.g. 0.13.2) but will give "no such file" errors with the new due to the missing dependency. However, the missing dependency will not be obvious when running the configure script.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 46ec01ad..f06988ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1146,6 +1146,14 @@ else
echo " Zeroconf support ..............disabled"
fi
+
+if test x$enable_curl != xno; then
+ echo " HTTP streaming (libcurl) ......enabled"
+else
+ echo " HTTP streaming (libcurl) ......disabled"
+fi
+
+
echo ""
echo "##########################################"
echo ""