aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-10-09 17:56:46 +0200
committerMax Kellermann <max@duempel.org>2011-10-09 17:56:46 +0200
commit389fbaaca2964c2f2c5be6b57c73bb20005e3019 (patch)
treed32b9d4c7226b9c3e72ed832273d84db25057fe9 /configure.ac
parent9652efd107f3132e579784176581d962e955bc89 (diff)
configure.ac: add variable BZ2_LIBS
Don't use MPD_LIBS.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cc390261..28dcf7ba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -722,9 +722,10 @@ AM_CONDITIONAL(ENABLE_ISO9660_TEST, test x$MKISOFS != xno)
dnl ---------------------------------- libbz2 ---------------------------------
if test x$enable_bzip2 = xyes; then
AC_CHECK_LIB(bz2, BZ2_bzDecompressInit,
- [MPD_LIBS="$MPD_LIBS -lbz2"],
+ [BZ2_LIBS="-lbz2"],
[AC_MSG_ERROR([libbz2 not found])])
fi
+AC_SUBST(BZ2_LIBS)
AM_CONDITIONAL(HAVE_BZ2, test x$enable_bzip2 = xyes)
if test x$enable_bzip2 = xyes; then