aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2011-10-09 18:45:37 +0200
committerMax Kellermann <max@duempel.org>2011-10-09 18:45:37 +0200
commite001dd2d452f801610e9e67fc0117c4a510d57e2 (patch)
treee88a2a5c36a86afc0b5a8ec222abaf5d8c6bdcf7 /Makefile.am
parentc38772c97fff9fadad80276e99b23fef6a4614f2 (diff)
Makefile.am: remove redundant GLIB_CFLAGS specifications
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 8c45a11b..51e6d839 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -966,8 +966,6 @@ if HAVE_ALSA
noinst_PROGRAMS += test/read_mixer
endif
-test_read_conf_CPPFLAGS = $(AM_CPPFLAGS) \
- $(GLIB_CFLAGS)
test_read_conf_LDADD = \
$(GLIB_LIBS)
test_read_conf_SOURCES = test/read_conf.c \
@@ -978,7 +976,6 @@ test_run_resolver_LDADD = \
test_run_resolver_SOURCES = test/run_resolver.c \
src/resolver.c
-test_run_tcp_connect_CPPFLAGS = $(AM_CPPFLAGS)
test_run_tcp_connect_LDADD = \
$(GLIB_LIBS)
test_run_tcp_connect_SOURCES = test/run_tcp_connect.c \
@@ -1061,7 +1058,6 @@ test_read_tags_SOURCES = test/read_tags.c \
src/timer.c \
$(DECODER_SRC)
-test_run_ntp_server_CPPFLAGS = $(AM_CPPFLAGS)
test_run_ntp_server_LDADD = \
$(GLIB_LIBS)
test_run_ntp_server_SOURCES = test/run_ntp_server.c \
@@ -1070,7 +1066,6 @@ test_run_ntp_server_SOURCES = test/run_ntp_server.c \
src/udp_server.c src/udp_server.h \
src/ntp_server.c src/ntp_server.h
-test_run_filter_CPPFLAGS = $(AM_CPPFLAGS)
test_run_filter_LDADD = \
$(FILTER_LIBS) \
$(GLIB_LIBS)