aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-30 21:27:37 +0100
committerMax Kellermann <max@duempel.org>2013-01-30 21:39:43 +0100
commitcfeeb7af2e398b94db6db84c208976588d8cfcda (patch)
tree19635e8dc5fdcd54ff838def22e74de5ffffb13e /Makefile.am
parentac887d3afb9aba509ddf2da034e089e86b761c3d (diff)
test/run_encoder, ...: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 167b6176..357416a0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1257,7 +1257,7 @@ endif
if ENABLE_ENCODER
noinst_PROGRAMS += test/run_encoder
-test_run_encoder_SOURCES = test/run_encoder.c \
+test_run_encoder_SOURCES = test/run_encoder.cxx \
test/stdbin.h \
src/tokenizer.c src/utils.c src/string_util.c \
src/Tag.cxx src/TagNames.c src/TagPool.cxx \
@@ -1295,7 +1295,7 @@ test_test_vorbis_encoder_LDADD = $(MPD_LIBS) \
$(GLIB_LIBS)
endif
-test_software_volume_SOURCES = test/software_volume.c \
+test_software_volume_SOURCES = test/software_volume.cxx \
test/stdbin.h \
src/audio_check.c \
src/audio_parser.c
@@ -1311,7 +1311,7 @@ test_run_normalize_SOURCES = test/run_normalize.c \
test_run_normalize_LDADD = \
$(GLIB_LIBS)
-test_run_convert_SOURCES = test/run_convert.c \
+test_run_convert_SOURCES = test/run_convert.cxx \
src/dsd2pcm/dsd2pcm.c \
src/audio_format.c \
src/audio_check.c \