aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-03-01 00:57:33 +0100
committerMax Kellermann <max@duempel.org>2012-03-01 02:00:12 +0100
commitc9c57af5f7995946007a029c1d21f7bc6834f1d0 (patch)
treee9d81bcb9a41142d3703db447f8343e02c8d7adc /Makefile.am
parent25164969932590894671895944f30743d344e541 (diff)
pcm_convert: support the DSD format
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4f9a3078..c7089ae1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -391,6 +391,8 @@ endif
libpcm_a_SOURCES = \
src/pcm_buffer.c src/pcm_buffer.h \
src/pcm_convert.c src/pcm_convert.h \
+ src/dsd2pcm/dsd2pcm.c src/dsd2pcm/dsd2pcm.h \
+ src/pcm_dsd.c src/pcm_dsd.h \
src/pcm_volume.c src/pcm_volume.h \
src/pcm_mix.c src/pcm_mix.h \
src/pcm_byteswap.c src/pcm_byteswap.h \
@@ -1150,6 +1152,7 @@ test_run_normalize_LDADD = \
$(GLIB_LIBS)
test_run_convert_SOURCES = test/run_convert.c \
+ src/dsd2pcm/dsd2pcm.c \
src/fifo_buffer.c \
src/audio_format.c \
src/audio_check.c \