aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-07 08:54:26 +0100
committerMax Kellermann <max@duempel.org>2013-01-07 09:05:06 +0100
commitc3c776bc6aa9f550a832ff3a2ace4f7980f6a791 (patch)
tree53452f78ad1ad5c384224e4279ddbab88197b664 /Makefile.am
parent9f4b906e6cb61def8afddc2ed9bdf826e52e96d2 (diff)
mixer_all: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 8ccc04f3..132dd697 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,7 +52,6 @@ mpd_headers = \
src/audio_parser.h \
src/output_internal.h \
src/output_api.h \
- src/output_all.h \
src/filter_internal.h \
src/filter_config.h \
src/filter_plugin.h \
@@ -97,7 +96,6 @@ mpd_headers = \
src/server_socket.h \
src/log.h \
src/ls.h \
- src/mixer_all.h \
src/mixer_api.h \
src/mixer_control.h \
src/mixer_list.h \
@@ -780,7 +778,7 @@ OUTPUT_LIBS = \
OUTPUT_API_SRC = \
src/OutputList.cxx src/OutputList.hxx \
- src/OutputAll.cxx \
+ src/OutputAll.cxx src/OutputAll.hxx \
src/OutputThread.cxx src/OutputThread.hxx \
src/OutputError.hxx \
src/OutputControl.cxx src/OutputControl.hxx \
@@ -802,7 +800,7 @@ MIXER_LIBS = \
MIXER_API_SRC = \
src/mixer_control.c \
src/mixer_type.c \
- src/mixer_all.c \
+ src/MixerAll.cxx src/MixerAll.hxx \
src/mixer_api.c
libmixer_plugins_a_SOURCES = \