aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-07 22:12:09 +0100
committerMax Kellermann <max@duempel.org>2013-01-07 22:14:52 +0100
commitacb45caa4205d6e07c46b14079a7ffe0a2141d3d (patch)
tree9c056cfefccfed391ee033bb4322b49b14451b5e /Makefile.am
parent39060b528aceee15a19842f2e9c830d4b35af99e (diff)
decoder/ogg_codec: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 557a4180..b63f7a81 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -561,7 +561,7 @@ endif
if HAVE_XIPH
libdecoder_plugins_a_SOURCES += \
src/decoder/XiphTags.c src/decoder/XiphTags.h \
- src/decoder/ogg_codec.c src/decoder/ogg_codec.h
+ src/decoder/OggCodec.cxx src/decoder/OggCodec.hxx
endif
if ENABLE_VORBIS_DECODER