aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-02-22 20:29:03 +0100
committerMax Kellermann <max@duempel.org>2013-02-22 20:29:03 +0100
commit9ede4c5f3c5b72e8be2ee2e58ffdf36af019b607 (patch)
tree95a14714738f76ae5b9a07cfcf82b16f6a05aaab /Makefile.am
parent214a526945170308c219ddae0227acea540e97dc (diff)
{output,mixer}/winmm: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index fd4ff377..71d2c5ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -903,8 +903,8 @@ endif
if ENABLE_WINMM_OUTPUT
liboutput_plugins_a_SOURCES += \
- src/output/winmm_output_plugin.c src/output/winmm_output_plugin.h
-libmixer_plugins_a_SOURCES += src/mixer/winmm_mixer_plugin.c
+ src/output/WinmmOutputPlugin.cxx src/output/WinmmOutputPlugin.hxx
+libmixer_plugins_a_SOURCES += src/mixer/WinmmMixerPlugin.cxx
endif