aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-02 22:25:17 +0100
committerMax Kellermann <max@duempel.org>2013-01-02 22:25:17 +0100
commit9ceb8a717ae940972904ef83722f71c3ee124715 (patch)
tree31fc9fed3ca5934581455ddf603a3e3f78fc66d3 /Makefile.am
parent8331de424a67b137cd83ce817da0fceec647dc2f (diff)
sticker: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index c5379a31..1ae249c8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -162,12 +162,9 @@ mpd_headers = \
src/sig_handlers.h \
src/TimePrint.cxx src/TimePrint.hxx \
src/song.h \
- src/song_sticker.h \
src/song_sort.c src/song_sort.h \
src/socket_util.h \
src/stats.h \
- src/sticker.h \
- src/sticker_print.h \
src/tag.h \
src/tag_internal.h \
src/tag_pool.h \
@@ -366,9 +363,9 @@ endif
if ENABLE_SQLITE
src_mpd_SOURCES += \
src/StickerCommands.cxx src/StickerCommands.hxx \
- src/sticker.c \
- src/sticker_print.c \
- src/song_sticker.c
+ src/StickerDatabase.cxx src/StickerDatabase.hxx \
+ src/StickerPrint.cxx src/StickerPrint.hxx \
+ src/SongSticker.cxx src/SongSticker.hxx
endif
# Generic utility library