aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2013-01-10 18:11:12 +0100
committerMax Kellermann <max@duempel.org>2013-01-10 18:18:02 +0100
commit911411e6304cf05f835f368b0cb7e82fdffeb96a (patch)
treebbfa5f0a1d27a17bb53afae1c857882d0af4b461 /Makefile.am
parentc02cc199bc75bf2a2f66c9535b31913c5c97fc1d (diff)
conf: convert to C++
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/Makefile.am b/Makefile.am
index 8011e104..32ea8aed 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -183,7 +183,7 @@ src_mpd_SOURCES = \
src/OtherCommands.cxx src/OtherCommands.hxx \
src/Idle.cxx src/Idle.hxx \
src/CommandLine.cxx src/CommandLine.hxx \
- src/conf.c \
+ src/ConfigFile.cxx \
src/CrossFade.cxx src/CrossFade.hxx \
src/cue/cue_parser.c src/cue/cue_parser.h \
src/decoder_error.h \
@@ -1034,7 +1034,7 @@ endif
test_read_conf_LDADD = \
$(GLIB_LIBS)
test_read_conf_SOURCES = test/read_conf.c \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c
test_run_resolver_LDADD = \
$(GLIB_LIBS)
@@ -1056,7 +1056,7 @@ test_DumpDatabase_SOURCES = test/DumpDatabase.cxx \
src/path.c \
src/SongFilter.cxx \
src/TextFile.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c
test_run_input_LDADD = \
$(INPUT_LIBS) \
@@ -1065,7 +1065,7 @@ test_run_input_LDADD = \
test_run_input_SOURCES = test/run_input.c \
test/stdbin.h \
src/IOThread.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c\
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c\
src/Tag.cxx src/TagNames.c src/TagPool.cxx src/TagSave.cxx \
src/uri.c \
src/fd_util.c
@@ -1077,7 +1077,7 @@ test_dump_text_file_LDADD = \
test_dump_text_file_SOURCES = test/dump_text_file.cxx \
test/stdbin.h \
src/IOThread.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c\
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c\
src/Tag.cxx src/TagNames.c src/TagPool.cxx \
src/text_input_stream.c src/fifo_buffer.c \
src/uri.c \
@@ -1095,7 +1095,7 @@ test_dump_playlist_LDADD = \
test_dump_playlist_SOURCES = test/dump_playlist.cxx \
$(DECODER_SRC) \
src/IOThread.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c\
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c\
src/uri.c \
src/Song.cxx src/Tag.cxx src/TagNames.c src/TagPool.cxx src/TagSave.cxx \
src/tag_handler.c src/tag_file.c \
@@ -1121,7 +1121,7 @@ test_run_decoder_LDADD = \
test_run_decoder_SOURCES = test/run_decoder.cxx \
test/stdbin.h \
src/IOThread.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c \
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \
src/Tag.cxx src/TagNames.c src/TagPool.cxx src/tag_handler.c \
src/ReplayGainInfo.cxx \
src/uri.c \
@@ -1143,7 +1143,7 @@ test_read_tags_LDADD = \
$(GLIB_LIBS)
test_read_tags_SOURCES = test/read_tags.cxx \
src/IOThread.cxx \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c \
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \
src/Tag.cxx src/TagNames.c src/TagPool.cxx src/tag_handler.c \
src/ReplayGainInfo.cxx \
src/uri.c \
@@ -1170,7 +1170,7 @@ test_run_filter_SOURCES = test/run_filter.c \
test/stdbin.h \
src/filter_plugin.c \
src/filter_registry.c \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c \
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \
src/audio_check.c \
src/audio_format.c \
src/audio_parser.c \
@@ -1195,7 +1195,7 @@ noinst_PROGRAMS += test/run_encoder
test_run_encoder_SOURCES = test/run_encoder.c \
test/stdbin.h \
src/fifo_buffer.c src/growing_fifo.c \
- src/conf.c src/tokenizer.c \
+ src/ConfigFile.cxx src/tokenizer.c \
src/utils.c src/string_util.c \
src/Tag.cxx src/TagNames.c src/TagPool.cxx \
src/audio_check.c \
@@ -1212,7 +1212,7 @@ if ENABLE_VORBIS_ENCODER
noinst_PROGRAMS += test/test_vorbis_encoder
test_test_vorbis_encoder_SOURCES = test/test_vorbis_encoder.c \
test/stdbin.h \
- src/conf.c src/tokenizer.c \
+ src/ConfigFile.cxx src/tokenizer.c \
src/utils.c \
src/string_util.c \
src/Tag.cxx src/TagNames.c src/TagPool.cxx \
@@ -1266,7 +1266,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
test_run_output_SOURCES = test/run_output.cxx \
test/FakeReplayGainConfig.cxx \
test/stdbin.h \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c \
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \
src/IOThread.cxx \
src/audio_check.c \
src/audio_format.c \
@@ -1295,7 +1295,7 @@ test_read_mixer_LDADD = \
$(OUTPUT_LIBS) \
$(GLIB_LIBS)
test_read_mixer_SOURCES = test/read_mixer.c \
- src/conf.c src/tokenizer.c src/utils.c src/string_util.c \
+ src/ConfigFile.cxx src/tokenizer.c src/utils.c src/string_util.c \
src/mixer_control.c src/mixer_api.c \
src/filter_plugin.c \
src/filter/volume_filter_plugin.c \