aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2010-01-16 23:25:43 +0100
committerMax Kellermann <max@duempel.org>2010-01-16 23:25:58 +0100
commit8f326a33eee8dc7eb5229774c013f07391bc5bde (patch)
treee5a064fed3427f7e40075d594244f365629cf8a6 /Makefile.am
parenta942384fbf4bc939086671a1741ee72244a70f28 (diff)
test/run_convert: use fifo_buffer to adapt to odd sample sizes
Ensure that the pcm_convert() length argument is aligned to the sample size.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c84362c0..f9e6a86f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -929,6 +929,7 @@ test_run_normalize_LDADD = \
$(GLIB_LIBS)
test_run_convert_SOURCES = test/run_convert.c \
+ src/fifo_buffer.c \
src/audio_format.c \
src/audio_check.c \
src/audio_parser.c \