aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-08-25 12:59:54 +0200
committerMax Kellermann <max@duempel.org>2012-08-29 17:42:06 +0200
commit684a3d30a682aecbf8be786a70328d1885afaf05 (patch)
tree069b351ee5ea3677430ca83da2bbb97c8cc31a20 /Makefile.am
parent25740d27bfa49fdbc063e1f169fd68993c6428d3 (diff)
command: move code to *Commands.cxx
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3a01e492..ed409139 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -242,7 +242,12 @@ src_mpd_SOURCES = \
src/protocol/result.c src/protocol/result.h \
src/CommandError.cxx src/CommandError.h \
src/command.c \
+ src/QueueCommands.cxx src/QueueCommands.hxx \
+ src/PlayerCommands.cxx src/PlayerCommands.hxx \
+ src/PlaylistCommands.cxx src/PlaylistCommands.hxx \
src/DatabaseCommands.cxx src/DatabaseCommands.hxx \
+ src/OutputCommands.cxx src/OutputCommands.hxx \
+ src/MessageCommands.cxx src/MessageCommands.hxx \
src/idle.c \
src/cmdline.c \
src/conf.c \
@@ -390,6 +395,7 @@ endif
if ENABLE_SQLITE
src_mpd_SOURCES += \
+ src/StickerCommands.cxx src/StickerCommands.hxx \
src/sticker.c \
src/sticker_print.c \
src/song_sticker.c