aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMax Kellermann <max@duempel.org>2012-03-21 19:09:22 +0100
committerMax Kellermann <max@duempel.org>2012-03-21 19:14:05 +0100
commit3dba09f339407716a20054b34e043e47470c645f (patch)
tree7185447ecc68059e6d785415cfcca4460bd9009b /Makefile.am
parent7ebf8e66c9336f93ddf9d747a917f59595fd9dec (diff)
output/alsa: always receive host byte order samples
Don't use audio_format.reverse_endian.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3115ceb0..7a59cb6a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1201,6 +1201,7 @@ test_run_output_LDADD = $(MPD_LIBS) \
$(ENCODER_LIBS) \
libmixer_plugins.a \
$(FILTER_LIBS) \
+ libutil.a \
$(GLIB_LIBS)
test_run_output_SOURCES = test/run_output.c \
test/stdbin.h \